Urgent: please fix symbol update problem

Here you can find discussions pertaining to finding or creating Symbols and package footprints. Anything to do with Schematic or layout parts will be placed in this discussion.

Moderator: Sunstone Moderators



Urgent: please fix symbol update problem

Postby dessert1st » Mon May 14, 2012 9:30 am

I want to stress that this issue has caused me to redraw my schematic about 10 times. I've also had to redo the layout many times over. I am in the process of creating a library, and each time I find I need to make a change, it is very painful to update the symbol. Saving under a new file name as a work-around is just wrong, as Sunstone has defined the filename to be the mfg part number. Changing the filename (i.e. mfg part number) screws up the BOM etc. In some cases the BOM cannot find the Digi-key part. So this methodology just doesn't work. Please put the highest priority on fixing this. Too much time has been wasted trying to work around this problem. Thanks.
dessert1st
 
Posts: 8
Joined: Fri Feb 17, 2012 1:00 am

Re:Urgent: please fix symbol update problem

Postby Nolan Johnson » Mon May 14, 2012 9:30 am

The support team certainly understands your position on this behavior. As the Marketing Manager for PCB123, we're working on the issues you've described in the Forum thread titled Please Fix Bugs With Symbol Editing.

f I can encourage you and other readers to continue this discussion in the other post, we can keep all the information together in one place and reduce confusion for support team and community members alike.


Kindest Regards, Nolan Johnson
Nolan Johnson
CAD/EDA Manager
Sunstone Circuits
13626 S. Freeman Road
Mulino, OR 97042
Phone: 800-228-8198
Fax: 503-829-6657
Nolan Johnson
 
Posts: 32
Joined: Thu Sep 01, 2011 12:00 am




Return to Schematic and Layout Parts (Libraries)

Who is online

Users browsing this forum: No registered users and 0 guests