Some sunstone footprints are incorrect?

Here you can find discussions pertaining to finding or creating Symbols and package footprints. Anything to do with Schematic or layout parts will be placed in this discussion.

Moderator: Sunstone Moderators



Some sunstone footprints are incorrect?

Postby pcypang » Wed Sep 26, 2012 4:30 pm

I found several footprints that are different from the layout recommended by the manufacturer's datasheets. Therefore I was wondering if these footprints still work for the parts?

Here are the lists of part numbers that are different:
AU-Y1007-R
AU-Y1006-R
EXB-V8V153JV

Any inputs are going to be accepted! Thanks in advance!
pcypang
 
Posts: 6
Joined: Wed Sep 26, 2012 4:19 pm

Re: Some sunstone footprints are incorrect?

Postby Sal Hernandez » Thu Sep 27, 2012 9:35 am

I checked the AU-Y1007-R and the pin spacing does not match the data sheet as you identified. Please edit the footprint to match the data sheet. I will report this part to our development team.

AU-Y1006-R This part looks ok. the pads are a little longer than listed in the datasheet and the mounting holes seem a bit large. You might want to make the mounting holes 2.5mm but the part will fit as is.

EXB-V8V153JV This part will also work as is. You can make the pads smaller if you like but all the pads are in the correct locations and the part will fit without any changes.

Thank you for reporting issues. Feel free to contact customer support if you have any questions, or feel free to browse through your Printed Circuit Board (PCB) resources.
Regards,

Sal Hernandez
Software Support Engineer I
Sunstone Circuits
13626 S. Freeman Road
Mulino, OR 97042
Phone: 503-829-9108 x226
Fax: 503-829-5482
User avatar
Sal Hernandez
 
Posts: 396
Joined: Wed Jul 06, 2011 12:00 am

Re: Some sunstone footprints are incorrect?

Postby JohnWill » Sat Apr 27, 2013 7:27 am

Another family of parts that has the wrong footprint are the the whole family of Panasonic capacitors in the ECE-V1VA family. They have a footprint of 22mm in diameter, and the parts are actually 6mm in diameter! Obviously, this precludes using them without this being fixed. :lol:

I'm new to the program, and I couldn't figure out how to easily modify the family of parts so I could use them.
JohnWill
 
Posts: 3
Joined: Sat Apr 27, 2013 7:23 am

Re: Some sunstone footprints are incorrect?

Postby Sal Hernandez » Wed May 01, 2013 6:58 am

John,

Again, thanks for reporting this issue. In the current release there is no way to modify the footprint assignments for an entire family of parts. Once you create the footprint that is correct for your part you can use the Manage Parts tool to update the parts in the taxonomy one at a time. We will work to make this process easier in the future. Please contact customer support if you have any questions.
Regards,

Sal Hernandez
Software Support Engineer I
Sunstone Circuits
13626 S. Freeman Road
Mulino, OR 97042
Phone: 503-829-9108 x226
Fax: 503-829-5482
User avatar
Sal Hernandez
 
Posts: 396
Joined: Wed Jul 06, 2011 12:00 am

Re: Some sunstone footprints are incorrect?

Postby JohnWill » Wed May 01, 2013 7:05 am

UGH! I think I'll wait for the correct library. :lol:
JohnWill
 
Posts: 3
Joined: Sat Apr 27, 2013 7:23 am




Return to Schematic and Layout Parts (Libraries)

Who is online

Users browsing this forum: No registered users and 0 guests