Printing schematic - top and right borders missing

Discuss PCB123. Talk to the influencers. Be an influencer.

Moderator: Sunstone Moderators



Printing schematic - top and right borders missing

Postby reph11 » Wed Jan 16, 2013 8:36 am

Why is it that printing a schematic results in the borders on the top and right sides missing?
Print function leaves a lot to be desired!
reph11
 
Posts: 8
Joined: Thu May 31, 2012 11:45 am

Re: Printing schematic - top and right borders missing

Postby Sal Hernandez » Fri Jan 18, 2013 7:33 am

Which version of PCB123 are you using. I have tested print in v4.1.20 and the boards show up on all sides. Would you please provide the version number and a pdf print showing the issue you are experiencing?
Regards,

Sal Hernandez
Software Support Engineer I
Sunstone Circuits
13626 S. Freeman Road
Mulino, OR 97042
Phone: 503-829-9108 x226
Fax: 503-829-5482
User avatar
Sal Hernandez
 
Posts: 396
Joined: Wed Jul 06, 2011 12:00 am

Re: Printing schematic - top and right borders missing

Postby reph11 » Tue Jan 22, 2013 8:20 am

I sent a PDF copy in your direction via support@sunstone.com
If it needs to be sent another way just let me know.
RH
reph11
 
Posts: 8
Joined: Thu May 31, 2012 11:45 am

Re: Printing schematic - top and right borders missing

Postby Sal Hernandez » Wed Jan 23, 2013 7:08 am

Thanks for sending in the information. I have reported the issue to our development team. The reason that I did not see the issue is that I always print to pdf as a preview before I print to the printer. The page printed to pdf has all boarders and is centered on the page. Until the issue is corrected you can download a free pdf printer driver such as CutePDF and print to pdf before printing to your printer.
Regards,

Sal Hernandez
Software Support Engineer I
Sunstone Circuits
13626 S. Freeman Road
Mulino, OR 97042
Phone: 503-829-9108 x226
Fax: 503-829-5482
User avatar
Sal Hernandez
 
Posts: 396
Joined: Wed Jul 06, 2011 12:00 am

Re: Printing schematic - top and right borders missing

Postby Canonsupport » Wed Jul 29, 2015 1:30 pm

I know this is the old post, but I found it very helpful. Problem resolved :)
Canonsupport
 
Posts: 1
Joined: Wed Jul 29, 2015 1:23 pm




Return to General PCB123 Discussion

Who is online

Users browsing this forum: Yahoo [Bot] and 0 guests