Net/Track Issue

Here you can find discussions pertaining to finding or creating Symbols and package footprints. Anything to do with Schematic or layout parts will be placed in this discussion.

Moderator: Sunstone Moderators



Net/Track Issue

Postby mike4viper » Thu Feb 13, 2014 8:32 am

I'm currently laying out a board and am having an issue with a "Track". I have routed this track and everything looks fine. However, when I highlight the track the information that pops up states that the Start and End points are the same, in this case U71.1. To me, this indicates that it is not connected to the actual start point U7.1. Is this a know issue or am I doing something wrong?

Thanks,
Mike
mike4viper
 
Posts: 9
Joined: Wed Nov 16, 2011 1:00 am

Re: Net/Track Issue

Postby Sal Hernandez » Thu Feb 13, 2014 9:58 am

If you can see that your trace connects to the pad you should be fine. This issue will sometimes come up when using the freestyle routing tool. What happens is one of the trace ends is not attached to a pin. The connection is made but the trace is not attached to the pin. You can test this by trying to move the ends on the trace away from the pad. I think you will find that one end is attached to the pin and the other end of the trace can be moved a way from the pad. If you want to fix this you can try re routing the free end of the trace back to the pin. If that doesn't work you can delete the trace and select the ratsnest line to route the connection.
Regards,

Sal Hernandez
Software Support Engineer I
Sunstone Circuits
13626 S. Freeman Road
Mulino, OR 97042
Phone: 503-829-9108 x226
Fax: 503-829-5482
User avatar
Sal Hernandez
 
Posts: 396
Joined: Wed Jul 06, 2011 12:00 am

Re: Net/Track Issue

Postby mike4viper » Thu Feb 13, 2014 10:22 am

Thanks Sal...You're right, I used the freestyle routing tool because I wanted to route the trace differently then how the ratsnest was configured. It does appear that both ends are attached to the correct pins, I was just worried when I noticed this.
mike4viper
 
Posts: 9
Joined: Wed Nov 16, 2011 1:00 am

Re: Net/Track Issue

Postby Sal Hernandez » Thu Feb 13, 2014 11:03 am

You don't really need to worry about where the ratsnest line points to. You can route the line anywhere you want. If you route a connection to a different pin the ratsnest lines with adjust based on the existing unrouted connections. Please feel free to contact me again if you have any questions.
Regards,

Sal Hernandez
Software Support Engineer I
Sunstone Circuits
13626 S. Freeman Road
Mulino, OR 97042
Phone: 503-829-9108 x226
Fax: 503-829-5482
User avatar
Sal Hernandez
 
Posts: 396
Joined: Wed Jul 06, 2011 12:00 am




Return to Schematic and Layout Parts (Libraries)

Who is online

Users browsing this forum: No registered users and 0 guests

cron