.NET framework version 2.0 installation error

Discuss PCB123. Talk to the influencers. Be an influencer.

Moderator: Sunstone Moderators



.NET framework version 2.0 installation error

Postby Sal Hernandez » Mon May 14, 2012 9:30 am

Microsoft .NET Framework 2.0 is required to run the PCB123 crash catcher.

Installation error message: This setup requires .NET framework version 2.0. Please install the .Net Framework and run this setup again. Clicking on yes brings you to the .NET version 4 install which will not work.

Solution: The x86 version of .NET framework 2.0 is no longer available through microsoft but you can download it through download.com.

.Net Framework 3.5 includes both the 2.0 and 3.0 versions of .Net Framework. You can download it from Microsoft using the link below.
https://www.microsoft.com/en-us/download/details.aspx?id=21

Microsoft does provide the x64 version of .NET Framework 2.0 which is available here. .NET Framework 2.0 (x64)

You can also install .Net Framework 3.5 directly from windows by going to the Control Panel > Programs and Features > Turn Windows features on or off > .NET Framework 3.5 (includes .NET 2.0 and 3.0)
Regards,

Sal Hernandez
Software Support Engineer I
Sunstone Circuits
13626 S. Freeman Road
Mulino, OR 97042
Phone: 503-829-9108 x226
Fax: 503-829-5482
User avatar
Sal Hernandez
 
Posts: 396
Joined: Wed Jul 06, 2011 12:00 am



Return to General PCB123 Discussion

Who is online

Users browsing this forum: No registered users and 0 guests

cron