Cannot make background invisible for printing

Discuss PCB123. Talk to the influencers. Be an influencer.

Moderator: Sunstone Moderators



Cannot make background invisible for printing

Postby Alfatipo » Wed Apr 03, 2013 10:58 am

Last time I used PCB123 it was version 3 and I could print without the background printing black.

I installed v4.125.0 and using files created in v3 (not tried creating a new file, yet), I have set background to be invisible in the display settings but it shows on the screen and prints black.

I can change the background color to white and the screen changes BUT ALL the schematic turns white and cannot be seen.

Pale blue (for example) shows the schematic against a pale blue background but, like black, setting the background to invisible does not change it.

Running Windows 7 with an Nvidia 7950 GT video card.

I do not have v3 setup to try the earlier version.

Any help appreciated.

Jef Fowler
Alfatipo
 
Posts: 1
Joined: Wed Apr 03, 2013 10:36 am

Re: Cannot make background invisible for printing

Postby Sal Hernandez » Tue Apr 09, 2013 11:51 am

Jeff,

PCB123 is now setup to print WYSIWYG when you use the standard File > Print option. If you want to avoid printing the background you should use File > Print Artwork. Here is can print only the layers you want to see and you can even scale the output.

Please feel free to contact customer support if you have any questions.
Regards,

Sal Hernandez
Software Support Engineer I
Sunstone Circuits
13626 S. Freeman Road
Mulino, OR 97042
Phone: 503-829-9108 x226
Fax: 503-829-5482
User avatar
Sal Hernandez
 
Posts: 396
Joined: Wed Jul 06, 2011 12:00 am




Return to General PCB123 Discussion

Who is online

Users browsing this forum: LorrieGy and 2 guests